qyhf.net
当前位置:首页 >> wAmpsErvEr php5.2.17 >>

wAmpsErvEr php5.2.17

我一般都是在非凡下的 wamp5 174 里面有集成 525的 百度找wamp5,非凡,这里不容易贴上地址,请多包涵

http://www.php100.com/html/download/tools/2009/0409/44.html

1、下载要安装的PHP版本 解压到 Wamp的安装目录\bin\php\php5.2.17。这里以5.2.17为例 2、进入 Wamp的安装目录\bin\php\php5.2.17 目录,从 php.ini-dist 或者 php.ini-recommended 复制一份,重命名为php.ini,适应修改php.ini配置(如extensio...

用netstat -an看一下本地80端口是否被占用..有时候迅雷也会占用的. 如果没占用.看服务是否启来了 一切正常的话,,,换个环境试试....64位要用管理员权限运行服务器的.集成环境的话.那个控制器运行时右键,管理员运行,

1、下载要安装的PHP版本 解压到 Wamp的安装目录\bin\php\php5.2.17。这里以5.2.17为例2、进入 Wamp的安装目录\bin\php\php5.2.17 目录,从 php.ini-dist 或者 php.ini-recommended 复制一份,重命名为php.ini,适应修改php.ini配置(如extension...

可以的 我觉得用phpnow比wamp更好点了 个人喜好了

左键单击wamp右下方状态栏图标,选apache模块,在弹出的下级菜单中选中php5_module。然后服务器会自动重启就可以支持PHP了。

WAMP安装包用来搭建PHP环境是非常方便和快速的,一般的话是不需要我们单独进行升级的,自带的环境就足够我们使用了!但是有些程序员当新版本升级后,总想尝试一下,这就需要我们进行单独的安装新版本。 APACHE安装步骤如下: 下载自己需要的apac...

php5.3版本zend guard loader 还没开发出来-要用zend--用php5.3以下的吧

是说你的80端口被占用 把该关的都关了 尤其是iis 迅雷也会占用80端口 或者就改端口 http://blog.sina.com.cn/s/blog_59d74dc50100pguf.html 一般改成8080就好了

网站首页 | 网站地图
All rights reserved Powered by www.qyhf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com