qyhf.net
当前位置:首页 >> 求高手编辑一个通达信选股公式 求高手帮忙做个通达... >>

求高手编辑一个通达信选股公式 求高手帮忙做个通达...

{条件都罗列出来了,选股时sele 等于 1 就行了} TJ1 := MA(C, 5) > REF(MA(C, 5), 1); TJ2 := MA(C, 10) > REF(MA(C, 10), 1); TJ3 := MA(C, 20) > REF(MA(C, 20), 1); TJ4 := MA(C, 60) > REF(MA(C, 60), 1); TJ5 := MA(C, 5) > MA(C, 60) AND MA(C,

A:=MA(C,20); B:=MA(C,60); D:=MA(C,120); E:=MA(C,200); F:=MAX(MAX(A,B),D)/E<1.05; G:=MIN(MIN(A,B),D)/E>0.95; K:=C<E AND C>E*0.9; M:=E>REF(E,1); F AND G AND K AND M; 测试通过!希望能够帮助你!

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:EMA(DIF,MID);MACD:(DIF-DEA)*2,COLORSTICK;根据思路编写公式,修改公式.盘中预警,条件选股.公式解密,去除时间限制.鼠标点击下方 我 的 名 字 或(图 标)上,进入 可 订 公式.

30分钟周期选股:(c-o)/ref(c,1)*100>=1; 通达信不是全推数据,这个实现起来漏报误报太多,没有意义,用大智慧和飞狐的全推数据可以做到,另外你这个条件很宽松,30分钟涨幅大于1%,如果大盘处于瞬间秒升状态,预警一下出来200-400个都可能,怎么看得过来?另外就算是您做超级短线,用这种的方法来盯盘效果并不好,我的建议是盘后把票给选好,比如说选中了十只,次日盘中有谁启动,就及时跟进,这样的准确率会得到提升 ,而且不至于盘中出错;希望我的回答能够帮助到您,也祝愿您投资顺利

这种太多10%d1=0.1; //10%的意思d2=0.3; //30%的意思d31:(ref(c,3)-c)/ref(c,3)>d1; //3天跌幅超10%以收盘为准d21:(ref(c,5)-c)/ref(c,5)>d2; //3天跌幅超10%以收盘为准

a1:=count(c>ma(c,20),3)=3;a2:=(c-LLV(l,3))/LLV(l,3)*100<5;xg:a1 and a2;

K:=REF(C,4)>REF(O,4) AND REF(C,3)<REF(O,3) AND REF(C,2)<REF(O,2) AND REF(C,1)<REF(O,1) AND C>O AND C>REF(L,2);BARSLAST(K)=1;

ma5:=ma(c,5);t1:=h>ma5;t2:=c>ma5;xg:ref(c 评论0 0 0

做好了,加分采纳吧.选股公式和预警公式一样的 tj1:=ref(c<o,1)and ref(c<o,2)and ref(c<o,3)and ref(c>=o,4)and c>o and c>ref(l,2); tj2:=ref(ma(c,5)<ma(c,10) and ma(c,10)<ma(c,20),1)and ma(c,5)<ref(ma(c,5),1)and ma(c,10)<ref(ma(c,10),1); 选股:tj1 and tj2;

QWX4:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); QWX5:=CONST((1-7/100)*(DMA(CLOSE,QWX4)));支撑:=IF(PERIOD=5,IF(BARSLAST(CURRBARSCOUNT=5),QWX5,DRAWNULL),DRAWNULL);XG:CROSS(支撑,L) AND C>支撑;

网站首页 | 网站地图
All rights reserved Powered by www.qyhf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com